Ubuntu Sem Som

7 01 2010

Meu Desktop é um DELL Optiplex 755 e uso nele Ubuntu já tem muito tempo.

Porém quando atualizei para Ubuntu 9.10 o som do alto falante interno dele parou de funcionar.

Quando se pluga o fone de ouvido o som está ok… mas não saía nada no auto falante interno.

Pesquisei algumas coisa na net mas nada de encontrar, um amigo disse que deveria atualizar o drive ALSA… até tentei mas não funcionou.

Hoje, estupidamente por acaso, vi em uma lista de programas um que me chamou à atenção “gnome-alsamixer” daí foi natural né…
sudo apt-get install gnome-alsamixer

E deu!…rsrs

Na verdade o alto falante frontal (chamado de “Mono” pelo ALSA) estava apenas mudo. Então foi só desmarcar o mudo e ele funcionou certinho.

O Detalhe é que eu já tinha experimentado rodar o alsamixer no terminal….e tal…. mas ele não desabilitou o “mudo” do canal.

Então fica aí a dica para Ubuntu Sem Som.

ps. segue a minha placa de som…
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)

Anúncios

Ações

Information

2 responses

20 04 2011
Bruno Caires

Bacana essa dica estava com esse problema também e não sabia como resolver
vlw.

12 01 2012
israel

2, tenho um pc hp e nunca havia funcionando o som do alto-falante interno.
obrigado.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s




%d blogueiros gostam disto: